Project Based Learning Method using Simulation Tools and Hardware Exposure

Rama Rao P.V.V.¹*, G. Durga Prasad², N.Venkata Ramana³

¹, ², ³EEE Department, Shri Vishnu Engineering College for Women (Autonomous), Bhimavaram, A.P, India
¹ pvvmadhuram@gmail.com
² durgaprasad_garapati@svecw.edu.in
³ ramana.navana@svecw.edu.in

Abstract: Power electronics have rapid growth in research and prompt emergent technology in electrical discipline. Study of Power Electronics (PE) for undergraduate and post graduate students is very much necessary as every industry is driven with power electronic converter based control of electric drives. This paper showcases the teaching of PE with effective teaching methodologies such as project based, lab acclimatize learning etc., Project Based Learning is recognized to be a motivating and problem centric teaching, that not only supports the students to acquire core knowledge but also helps the students to transfer their technical knowledge into real-time application. Problem will be given to students and asked to solve it to fulfil the industrial requirement and to obtain the course attainment. In this review paper Project Based Learning (PBL) is introduced and the feedback of the students before and after introducing the PBL is analysed.

Keywords: Project Based Learning, Power Electronic Converters, Course assessment, Simulation Tools

1. Introduction

Engineers, after obtaining their degrees, were supposed to have adequate academic qualification to start a lifelong career. In the speedy changes in society there is demand for skilled engineers having technical based knowledge. Conventional education is based on lectures and related practicals. The changing world and fast progress in PE requires changes of the power electronics education. Here Project Based Learning (PBL) solves the problems mentioned above.

The Project based learning was introduced at Shri Vishnu Engineering College for Women (SVECW) in order to support or partially replace the conventional lectures.

The other importance of the PBL method to the courses in the Electrical Engineering (EE) field can raise the challenging spirit for students and by this means improving their motivation level. Because PBL is filled with dynamic and engaged learning, it inspires students to obtain a deeper knowledge of the subjects they are studying [1].

Research also shows that students are able to retain the knowledge gained through PBL. It is better than through conventional textbook-centred learning. Project based learning [2]-[3] is important, because students are evaluated on the basis of their projects knowledge. The adoption of PBL approach improves student learning, student motivation and student’s communication skills both in oral and report writing.

PBL helps students to solve problems by themselves: self-management, project management and critical knowledge are improved. It engages and motivates bored or indifferent students. PBL introduces positive communication and mutual relationships with lecturers.

A. Benefits of PBL

- Project-based learning offers an extensive range of benefits to both students and teachers. A rising body of academic research supports the use of Project-Based Learning in college to engage students, reduce absenteeism in the classroom, improve cooperative learning skills, and get better academic performance.
For students increased attendance, growth in self-reliance, and improved attitudes in the direction of learning.

- PBL facilitates more enjoyable and more effective learning.
- PBL encourages learning from experience, allowing students to use and organize what has been learnt to understand problems.
- PBL develops teamwork and communication skills.
- Because they have greater control over what and how they learn, students often feel more interested and responsible for their work. Project-Based Learning also makes it easier for students to learn at a comfortable manner.

From the above discussion, PBL [4] improves technical quality of the students and it is helps to get job in the interviews. In this paper, we are presenting Project Based Learning for Power Electronics subjects which is helpful to serve the needs of society and industrial. This PBL not only used for PE but also used for any subject in engineering discipline which are possible to learn through lab and project.

Apart from advantages, PBL have some disadvantages:

- In PBL, students gather information what is relevant from knowledge to solve their problem only.
- PBL requires more time and takes away study time from other subjects.

![Fig.1 Flow of Project Based Learning (PBL)](image)

### 2. Simulation Environment in Educational Organizations

Simulation is positively grown-up to deserve the rank of scientific/academic discipline. A complete definition for simulation refers to imitation of the operation of a real-world process or system over time. The act of simulating something first requires that a model be developed; this model represents the key characteristics or behaviours/functions of the selected physical or abstract system, implementation, validation, experimental design, and analysis of the results. Power Electronics subject can use the different computer simulation tools and it can cover different areas of the subject. As like in many universities Engineering Curriculum consists of different algorithms and theoretical methods which need mathematical background and some system concepts where rigorous analysis should be made in graphically to understand the concepts clearly and practically. Here simulation tools help the students to understand and compare the results graphically under many operating conditions. For example in power electronics subject understanding of three phase converters are little bit complex. It confuses various switching angles and it is also difficult to show all the results graphically by using chalk and board method. But by using simulation tool students can train the operation of the converter for all the switching angles, output voltage and current for various load can be shown easily and clearly. Students also feel the class that they are in real time environment. In practice simulations are also carried out in industries with the aim of generating a first approach of what will be the end result and if any service or modifications required.

The following are the some advantages of having simulation tools in learning/work area:

1. Students can relate earlier learned concepts and theories to practical situations solving real designing problems.
2. Helps the students to see complex relationships that would otherwise involve expensive equipment or dangerous experiments.
3. It is applicable to students of all levels and ages.
4. Provides students with new methods of problem solving.
5. Allows for math, science, and technical skills to be taught in an applied, integrated manner.
6. Provides realistic training and skills for a multitude of career areas.

### 3. Project Based Learning Methodology

The PBL in SVECW is adopted as follows: the concepts of power electronics is divided into five categories i.e., power semiconductor devices and characteristics, circuit configuration/topology, control technique, filter, results and analysis. Initially the students are trained with conventional methods of teaching in class room regarding overview of the concept. After completion of overview instructor will assign the problem to the student groups. Now students will sit with the groups and analyse the assignment and carry out the work in lab and submit the report. By this the PBL is implemented in the classroom and students are actively participating in PBL [5]. The PBL learning process is illustrated in the following algorithm:

Step1: Instructor will introduce the problem specifications

Step 2: Student group analyse the given problem

Step3: **First criteria**: proper power semiconductor switches selection.
Step 4: Check different power semiconductor switches and analyse the characteristics of the switch by collecting data sheets and generate report.
Step 5: Get the feedback from the instructor, formulate the solution.
Step 6: **Second criteria**: topology; discuss and workout for different circuit configurations where the results are effective, layout size, cost etc., submit the report
Step 7: Get the feedback from the instructor, formulate the solution.
Step 8: **Third criteria**: control technique derive the switching pulses based on the operation of the selected topology and submit the report
Step 9: Get the feedback from the instructor, formulate the solution.
Step 10: Same procedure will be repeated for other criteria’s also.
Step 11: Simulate the system using proper simulation tool
Step 12: Prepare final documentation and present individually

4. Simulation Example

A. Open the SIMULINK Library Browser

Run MATLAB before opening the SIMULINK Library Browser. Then open the SIMULINK Library Browser from the MATLAB tool strip by clicking the SIMULINK Library button ( ). If not loaded SIMULINK, a short delay occurs while it loads. The Library Browser opens. To keep the Library Browser above all other windows on desktop, in the Library Browser, select View > Stay on Top.

B. Create a new SIMULINK model from SIMULINK Library

From the SIMULINK Library Browser menu, select File> New> Model. An empty model opens in the SIMULINK Editor. In the SIMULINK Editor, select File > Save. In the Save As dialog box, enter a name for your model, and then click Save. SIMULINK saves your model.

C. SPWM based Split-Phase Induction motor Drive

An examination is made of the operation of split-phase induction motor from Sinusoidal Pulse Width Modulated (SPWM) voltage source inverters. Splitting the phase windings leads to reduced voltage ratings for the inverter switches. The inverters are operated with Sinusoidal PWM.

The fig.2 shows the SIMULINK diagram of SPWM based Split-Phase Induction Motor Drive. The results are presented below. The output from the diode bridge rectifier is pulsating DC which is given to SPWM based full bridge inverter and obtained three level output voltage (-300V, 0,+300V). This inverter voltage driven the single-phase split phase induction motor. Fig. 3-7 shows outputs of diode bridge rectifier, inverter, Rotor speed waveform, Electromagnetic torque waveform and main winding current waveform.
5. Experimental Set-Up

The Induction Motor (IM) has dominated over a number of fixed-speed applications because of its reliability and low maintenance operation compared to DC motors.

This paper proposes the working of induction motor with v/f control using DSP controller and permit to learn control of induction motor practically. This improves the quality of teaching, stimulates student’s interest on theoretical concepts. By varying the frequency of the inverter and record the speed of motor, output voltage. Plot the graphs: Voltage Vs Frequency, Speed Vs Frequency.

After completing above steps students feel that v/f control of an induction motor using DSP controller is simpler and efficient than conventional methods.

6. Results and Discussion

The table 1 gives course end survey for the Power Electronics & Drives (PE&D) [6]. This survey is made in order to act upon a qualitative appraisal of the delivery methodology adopted to make the students contented, consisting of nine questions which try to extract their unnamed opinions on the effectiveness of its various features, on a five-point scale ranging from 1 (No Comment) to 5 (Excellent). According to the results, the proposed platform has good rating compared to the previous teaching methodology in power electronics & drives course in Shri Vishnu Engineering College for Women (SVECW). By using the project based learning the student results has improved. Students can also build-up the programming skills by generating the switching pulses for power semiconductor devices using m-file and compare the results of using pulse generator, and also students can able to select the motor based on the application and can analyse Speed-Torque characteristics. This gives the widen knowledge to the students and also improves team work and communication skills by discussing and getting out the solution for a given problem in a team. This directly improves the student confidence level and helps them to get the placement in software companies as well as core companies. One of the primary advantages of PBL is by using of simulation tools, that they are able to provide students with practical feedback when designing real world systems. This allows the students to determine the correctness and efficiency of a design before the system is actually constructed. Consequently, the user may explore the merits of alternative designs without actually physically building the systems. By investigating the effects of specific design decisions during the design phase rather than the construction phase, the overall cost of building the system diminishes significantly. Based on the above discussion, SVECW adopted the project based learning and we achieved a good result. The evaluation of PBL used for PE&D is shown in fig.9. According to the results; the proposed platform has good rating compared to the previous teaching method as shown in fig.9.
Table 1: Questionnaire for evaluation of the simulation based learning

<table>
<thead>
<tr>
<th>S. No.</th>
<th>QUESTIONNAIRE</th>
<th>E</th>
<th>G</th>
<th>A</th>
<th>P</th>
<th>NC</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Can you have an idea of the system operation before building the physical model?</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Can you able to correct the system errors before developing physical model?</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>Are you able to predict the response of experimental results and simplify the design</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>Is it a fact that in the design and development a simulation is needed to get the bases and arguments of what could happen in a real system?</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>Are you able to visually and analyse the simulated systems.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>Do you able to verify the theoretical basis of control laws and machine operation.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>Is PBL help students to share the knowledge and strong to do project on your own?</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>Is PBL support student to acquire practical knowledge and help to place in right company?</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>9</td>
<td>Without the need to develop the system physically, students can study its behavior and can modify.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

7. Conclusion

In this paper the effectiveness of teaching by PBL using MATLAB/SIMULINK is explained by simulating the Sinusoidal Pulse Width Modulated Inverter fed Split phase Induction Motor Drive is an example. By introducing Project Based Learning tools in the classroom environment, students can gain more practical knowledge, this makes the students to feel that they are working in real time environment and this approach will raise the confident level of the student in that subject. Survey results before and after PBL shows the student interest in learning the concepts using simulation software rather than chalk and board methodology.

Acknowledgement

Authors wish to thank Shri Vishnu Engineering College for Women, for supporting us in preparing this paper.

References